Sending To Yahoo or AOL Addresses

Minor incident Email (IMAP)
2023-01-04 10:30 BST · 1 week, 2 days, 5 hours, 19 minutes

Updates

Resolved

Yahoo & AOL services have announced changes to how they verify incoming emails, which is what caused some sending problems in recent days.

Sending should be back to normal, however if you continue to receive bouncebacks when sending to Yahoo or AOL, please forward them on to us via support@toolkit.uk.

January 13, 2023 · 15:50 BST
Issue

We are aware of an issue with sending emails to Yahoo & AOL addresses from phone, tablet & desktop mail client configurations.

This is not impacting Toolkit Webmail users.

Our email engineers are looking in to this and liaising directly with Yahoo & AOL Postmasters to rectify the problems, but for anyone who receives a bounce back relating to this, please do login to Toolkit Webmail and try sending the email again.

You can access Toolkit Webmail via:
https://www.toolkitwebmail.co.uk

We’re sorry for any inconvenience this is causing, but hope to have a resolution very soon.

We’ll update this page once we know more, but please do contact our support team on 01243 913 913 or support@toolkit.uk for more information.

January 4, 2023 · 10:37 BST

← Back