Sending To Yahoo Addresses

Minor incident Email (IMAP)
2023-03-15 10:55 BST · 2 weeks, 5 days, 1 hour, 14 minutes

Updates

Resolved

We’ve not had any reports in the last 4 days of any Yahoo addresses bouncing, so will close this status report.

If anyone has any emails bounce back from the past week, please do get in touch with our team on support@toolkit.uk or via 01243 913 913.

April 3, 2023 · 13:09 BST
Monitoring

Our email engineers are reporting that sending to Yahoo mail addresses is working normally again as of late this weekend.

If you continue to receive bounce backs from messages sent after Sunday at 5pm, please share the bounce back with us and we will investigate the details accordingly.

We’re really sorry for the inconvenience this has caused our customers, but thank you all for your patience and understanding.

We will continue to monitor this issue and only close this status window when we’ve had 48 hours without any other reports of bounce backs.

March 27, 2023 · 07:42 BST
Update

Tests last Wednesday showed sending and receiving to Yahoo mailboxes was fixed and working normally, however over the weekend we’ve had 3 examples where messages sent on Friday were not delivered and bounced back on the Saturday.

We’re sorry that the problem has returned.

We’ll continue to chase our Email Engineers on this issue and update this page once we know more.

For now, sending from Webmail should work fine:

https://www.toolkitwebmail.co.uk

If you have bounce backs from sending via Webmail, please do let us know ASAP on support@toolkit.uk.

March 20, 2023 · 07:44 BST
Investigating

Our Email Engineers are currently investigating an intermittent issue with sending emails from our email service to Yahoo addresses.

We’ve been able to successfully send emails to Yahoo addresses this morning, but will continue to monitor the situation and update this page once we know more.

If you are having problems sending to Yahoo mailboxes, we recommend you try sending again, but from an alternative source. For example, if you had a bounce back when emailing from your Outlook, try sending again but from www.toolkitwebmail.co.uk or via your phone or tablets email configuration.

We’re sorry for any inconvenience this is causing.

March 15, 2023 · 11:00 BST

← Back