Toolkit Webmail - Login & Folder Errors

Minor incident Webmail
2023-06-05 09:47 GMT · 2 hours, 48 minutes

Updates

Resolved

We’re delighted to confirm the issues with Webmail earlier have now been resolved.

We’re really sorry for any inconvenience caused.

If you continue to notice anything when logging in to Webmail or accessing your IMAP folders, please do contact us on 01243 913 913.

June 5, 2023 · 12:35 GMT
Investigating

We apologise for the issues suffered this morning.

We’re now being told there is a general outage with Webmail, which our email engineers are working on right now as a priority as it is impacting all users.

This means there will be errors when using either of the Webmail URLs we have provided on this update this morning.

We’re so sorry for this.

We will update this page as soon as we know more, but for now, please use IMAP connections on Desktop Mail clients or mobile/tablet devices.

June 5, 2023 · 10:22 GMT
Investigating

We can confirm Webmail emails will work if you access your account via:

https://apps.rackspace.com

This is rather than the usual toolkitwebmail.co.uk.

We’ll work on getting our Toolkit Webmail service back to normal, but for now the above will work and allow you to access your emails and IMAP folders from a web browser.

June 5, 2023 · 10:12 GMT
Investigating

We’re aware of some intermittent issues with logging in to Toolkit Webmail and accessing IMAP folders.

Clients have reported being unable to login to webmail, as well as error messages when trying to look at Inbox sub folders.

We have reported this to our email engineers and will work on getting normal service resumed asap.

For now, IMAP connections are working normally and emails are still being received, so no loss in service.

To access your emails as we look into a fix for Webmail, please do so via phone, tablet or desktop mail client (IMAP) connections.

For help on setting up your emails on an IMAP connection, see the settings you need here:
https://www.toolkitsupport.uk/setup-your-emails

Please subscribe to this status page and we will update it as and when we know more.

Thank you for your patience during this time, we’re really sorry for any inconvenience or frustration caused.

June 5, 2023 · 09:47 GMT

← Back