Email Service - Unavailable

Major incident Webmail Email (IMAP)
2020-05-30 17:43 BST · 3 hours, 40 minutes

Updates

Resolved

Our engineers have been able to resolve the email issues. All users should now be able to access email accounts via webmail and through mail clients as normal. We’re really sorry for any frustrations this may have caused but thank you for your patience and understanding. If you have any further issues or questions please do contact our support team on support@tookit.uk.

November 4, 2021 · 15:24 BST
Investigating

We have identified the issue and are actively working towards a resolution. Affected Users will continue to be unable to access emails via Webmail or Mail Clients as we work on a fix. We’ll post an update here as soon as we have implemented a fix.

November 4, 2021 · 15:24 BST
Issue

Customers who use Toolkit Webmail for Hosted Email will experience issues logging into Webmail or using Email Clients such as Outlook, Thunderbird and Mac Mail. We are actively working towards a resolution. More updates will be posted as they become available. We’re really sorry for the inconvenience this causes.

November 4, 2021 · 15:24 BST

← Back