Toolkit Webmail - Down

Minor incident Webmail
2023-09-15 14:21 GMT · 1 hour, 9 minutes

Updates

Resolved

Toolkit Webmail is working normally once more.

We’re really sorry for any inconvenience this temporary down time caused.

Emails being received were not impacted during this time.

If you have any questions, please don’t hesitate to call our team on 01243 913 913.

Thank you.

September 15, 2023 · 15:29 GMT
Issue

We are aware of a problem with Toolkit Webmail via:

https://www.toolkitwebmail.co.uk

Email sending & receiving is still operational, it is just access to mailboxes via Toolkit Webmail which is problematic at this time.

We recommend clients use Phone/Tablet configurations, as well as Desktop Mail Clients (Outlook, Thunderbird, Mac Mail etc.) to send/receive emails for the time being.

Our team are looking in to this as a priority right now.

We will update this status page as soon as we know more.

September 15, 2023 · 14:21 GMT

← Back