SMTP - Sending Emails Issue

Minor incident Email (IMAP)
2024-04-10 12:09 BST · 5 days, 20 hours, 54 minutes

Updates

Resolved

After no further reports of bounces or sending problems, we’re happy that these issues are now resolved.

If anyone has any further bouncebacks, please do get in touch with our team on support@toolkit.uk.

April 16, 2024 · 09:02 BST
Monitoring

SpamHause have now removed Rackspace sending IPs from their blocked list.

See:
https://check.spamhaus.org/not_listed/?searchterm=SBL642468

We were also informed yesterday that the IP restrictions with sending emails to Windows, Live, Outlook & Hotmail addresses was restored to normal.

We will continue to monitor this over the weekend, but please get in touch with us if you experience any further bounce backs.

April 12, 2024 · 07:17 BST
Investigating

Rackspace have informed us that SpamHaus are yet to confirm which IPs are being blocked on their spam list, so for now, when sending emails via Webmail, Mail Clients (Outlook, Thunderbird, Mac Mail etc.) or Phone/Tablet configurations, they are recycling 70 different IPs that those devices will send from.

This is the best solution until SpamHaus respond to Rackspace with the specific IPs that they are blocking.

We are also aware of a problem emailing Microsoft accounts, so Outlook, Hotmail and Live accounts, with IP Rate Limit errors being generated.

They have told us that this is now resolved, but could take 2-3 hours to propagate.

Our advice right now is to continue using your emails normally across all devices & connections and let us know if you continue to get bouncebacks after 4pm today.

If you do, please send these in to us at our normal support@toolkit.uk address.

Thank you so much for your patience and understanding as our team have looked to resolve these issues.

We’re so sorry for the inconvenience this has caused.

April 11, 2024 · 13:26 BST
Investigating

We’re aware of an issue with emails being blocked when sent to certain email service providers who use the SpamHaus spam service as a validator.

SpamHaus has blocked the use of one of our Rackspace sending IPs as explained here:

https://check.spamhaus.org/listed/?searchterm=SBL642468

Rackspace engineers have been working on removing this blocked IP from Spamhaus since Sunday, so we are hopeful it will be removed soon so normal service can be resumed.

We’ll update this page as and when we know more.

We’re so sorry for the inconvenience this is causing.

April 10, 2024 · 12:09 BST

← Back