Toolkit Webmail - Offline

Major incident Webmail
2024-04-30 16:56 BST · 4 hours, 45 minutes

Updates

Resolved

We’re delighted to confirm Toolkit Webmail is now working normally once more.

We’re really sorry for the inconvenience this has caused.

No emails will have been rejected or undelivered during this time.

For any further support on this incident, please email our team on support@toolkit.uk or call us from 9am tomorrow morning on 01243 913 913.

April 30, 2024 · 21:38 BST
Investigating

We’re aware that Toolkit Webmail is currently not working.

We have raised this with our Email Engineers and will keep this page up to date as and when we know more.

IMAP connections, so emails set up on Outlook, Thunderbird, iPhone, Android etc. will continue to work normally.

The outage is isolated with Webmail only, and will not impact emails being received during this downtime.

We’re sorry for any inconvenience this outage causes and will update this page as soon as we know more.

April 30, 2024 · 16:56 BST

← Back