Websites Outage

Minor incident Websites
2025-01-21 07:24 GMT · 1 day, 5 minutes

Updates

Resolved

Websites have been running normally so we will close this status update.

If any clients experience any website loading or performance issues, please contact our team on 01243 913 913 or support@toolkit.uk.

January 22, 2025 · 07:28 GMT
Monitoring

At 01:55 & again at 06:20 this morning our websites were offline for a 15 minute period.

This outage was caused by an outside agent attempting to simultaneously & repeatedly submit thousands of web forms across all our websites.

To prevent any issues, and to protect our clients sites, our platform reset itself.

All websites are now operating normally and our team will continue to monitor this situation throughout the day.

We’re sorry for any inconvenience this may have caused.

January 21, 2025 · 07:24 GMT

← Back