Webmail & IMAP - Timeouts

Minor incident Webmail Email (IMAP)
2025-02-06 12:17 GMT · 5 hours, 58 minutes

Updates

Resolved

Webmail & IMAP services are fully back to normal.

We’re really sorry for the intermittent email issues this week.

Our providers had some data center networking issues that took some time to be completely resolved. During this time some users had intermittent problems with either webmail or IMAP email software. We’re extremely sorry about this.

We’ve been promised that the issues are now completely resolved but we’re going to keep a close eye on things. If anything changes we’ll update you asap.

Thanks for your patience. If you have any questions you can call us from 9am tomorrow on 01243 913 913 or you can send an SMS to our emergency number out of hours on 07786206327.

February 6, 2025 · 18:03 GMT
Investigating

Further testing of our email service is showing intermittent timeout issues with webmail and IMAP services.

Please bear with us while we aim to resolve this as soon as possible. We sincerely apologise and thank you for your patience.

February 6, 2025 · 12:58 GMT
Issue

On Monday we reported a known issue with OX Webmail, where error messages & performance problems hindered mail sending & receiving.

We were informed by OX that the issues were resolved later that day, however on Wednesday we reported further client issues to OX which allowed them to identify an additional problem that was confirmed as resolved almost immediately after.

As of now, we’re still aware of some clients having Webmail issues however when we access the webmail accounts directly ourselves, there are no performance issues.

OX are looking in to it, however it’s very likely this is a local cache issue for each clients/users browser, that has been caused from Mondays problems.

What we’re recommending clients do is either continue with Webmail, but try these 2 steps:

  • Clear browser cache
  • Try Webmail on a new / different browser

Or, download Mozilla Thunderbird, which is what we use in our office, and access your email account(s) from there.

Download Thunderbird:
https://www.thunderbird.net/en-GB/download/

Set up email on Thunderbird:
https://www.toolkitsupport.uk/setup-emails-thunderbird

If we can walk you through how to do this, please call us on 01243 913 913.

For iOS or Android guides, see:
https://www.toolkitsupport.uk/setup-emails-OX

We’re really sorry for this, it seems to be impacting a small number of clients and causing understandable frustrations.

February 6, 2025 · 12:17 GMT

← Back