Sending To Outlook & Hotmail

Minor incident Webmail Email (IMAP)
2025-08-18 09:36 BST · 4 days, 34 minutes

Updates

Resolved

If any clients continue to have problems, please contact us on 01243 913 913.

August 22, 2025 · 10:10 BST
Investigating

This issue has now been resolved.

Thank you too all our impacted clients for their patience and understanding.

August 22, 2025 · 10:09 BST
Monitoring

Further tests have shown the sending issue to @outlook, @live, @hotmail mailboxes are now resolved.

We will continue to monitor the situation and test sending to Microsoft mailboxes, however initial checks are positive.

If you continue to have any issues please contact our team on 01243 913 913 or via support@toolkit.uk.

We will leave this status open for another 24 hours and close it if no further issues are reported.

August 21, 2025 · 15:11 BST
Investigating

We’re continuing to investigate the sending issues that are impacting @live @outlook @hotmail email accounts.

The problem lies with the IP address being used when sending emails from Open X-Change.

From our tests, it’s clear the issue is intermittent, with some emails sending normally and others bouncing.

This is likely due to a different IP being used when sending, which sadly we have no control over as it is allocated automatically when emails are sent.

Open X-Change are looking to de-list the IP address from the Microsoft block however for the time being, we suggest using a different email connection if sending continues to be a problem.

If you are using an IMAP connection via Outlook, Thunderbird, iPhone, Android app etc. then please switch to Webmail.

If you are using Webmail, please instead look to use an IMAP configuration.

Webmail:
https://eu.appsuite.cloud/appsuite

IMAP Set Up:
https://www.toolkitsupport.uk/setup-emails-OX

We will update this page as soon as we’ve heard back from OX (Open X-Change) on their findings.

August 19, 2025 · 12:20 BST
Investigating

We’re aware of an issue with sending emails to any Hotmail or Outlook email accounts.

Microsoft have blocked a legitimate & valid IP address that Open X-Change use to send emails from.

This means when sending emails to Outlook or Hotmail mailboxes from your phone, tablet, PC or other devices, using your OX powered mailbox, you may get a bounce back.

We’re liaising with OX on this to remove the block and allow normal sending to resume.

Please continue to monitor this page as we’ll update it when more information becomes available.

We’re sorry for the inconvenience this may be causing and thank you for your patience as we get normal sending to Microsoft mailboxes restored.

August 18, 2025 · 09:36 BST

← Back