Websites Down - Microsoft Outage

Major incident Websites The Toolkit
2025-10-29 16:43 GMT · 3 hours, 42 minutes

Updates

Resolved

As of 20:21 all websites are back online.
We are really sorry for the downtime to your website.

For more info about the outage:
https://azure.status.microsoft/en-gb/status
https://www.bbc.co.uk/news/articles/c3rj45n4x5eo

October 29, 2025 · 20:23 GMT
Issue

Our websites are currently offline due to a global Microsoft Azure service outage.

https://downdetector.co.uk/status/windows-azure/

We are actively monitoring and will update this page as soon as our websites are back online.

Please accept our sincere apologies for this downtime.

October 29, 2025 · 16:43 GMT

← Back