Sending - Email Errors
Minor incident
Webmail
Email (IMAP)
2026-04-23 14:17 BST
· 1 day, 2 hours, 42 minutes
Updates
Resolved
April 24, 2026 · 16:58 BST
We have had no further reports of sending issues since yesterdays intial problems.
We’ll continue to monitor this but for now, normal service has been resumed so we will close this incident report.
Thank you to everyone who let us know yesterday.
Please reach out to us if you continue to have sending issues from Webmail or your IMAP connections.
Issue
April 23, 2026 · 14:17 BST
We are aware of an issue with being unable to send emails.
Some users will get a bounce back when trying to reply to, forward, or write new emails.
Open X-Change are aware of this issue and working on a fix asap.
We will update this status once we know more.
For now, we ask clients try to use Webmail if their usual Outlook/Thunderbird/Mac Mail services are not working:
← Back
Status