Website Hosting - Loading Issues

Minor incident Websites
2026-05-07 15:56 BST · 1 hour, 15 minutes

Updates

Resolved

Website hosting returned to normal after an 11 minute outage with Bunny.net.

We’re really sorry for any inconvenience caused and thank those who alerted us to the issue.

If your website continues to have problems, please contact us on support@toolkit.uk this evening.

May 7, 2026 · 17:10 BST
Issue

Our website hosting partner Bunny.net are currently having an outage which is causing our websites to load incorrectly & slowly.

You may see your website load without any design elements, colours or images.

We’re really sorry for this downtime, we’re waiting on Bunny.net to resolve their issues so our websites can load and perform normally once more.

Email & Domain services are unaffected.

Please keep an eye on this status page for more information as we’ll update it as soon as we hear back from Bunny.net.

May 7, 2026 · 15:56 BST

← Back