Website Links & Toolkit Updates

Minor incident Websites The Toolkit
2026-06-08 09:07 BST · 52 minutes

Updates

Resolved

Updates made in The Toolkit are now saving & loading normally, so all services are fully operational once again.

We’ll continue to monitor our services this week to ensure all are working smoothly.

If you notice any issues when viewing or updating your websites, please reach out to us.

June 8, 2026 · 09:58 BST
Investigating

We have now resolved the case sensitive website page loading bug from this morning.

We will update this status once we have fixed the outstanding Toolkit CMS updates issue.

June 8, 2026 · 09:30 BST
Issue

This weekend we upgraded our systems:
https://www.toolkit-status.co.uk/incidents/377001

We are aware of 2 outstanding issues that our team are working on fixing today:

1 - Updating websites using The Toolkit are saving correctly, but the live website pages are not showing the new changes.

2 - Website URLs are now case sensitive, so linking to pages that are on:

domain.co.uk/This-Is-Upper-Case

if linked via:

domain.co.uk/this-is-upper-case

Will not work and instead show a 404 page.

We will update this status page once we have implemented a fix for both.

We’re sorry for any inconvenience or frustration this causes.

For more information, please reach out to our team on 01243 913 913 or email support@toolkit.uk.

June 8, 2026 · 09:07 BST

← Back