Website Server Activity

Minor incident Toolkit
2021-01-05 10:29 BST · 3 days, 2 minutes, 25 seconds

Updates

Resolved

Our servers are all running smoothly and we’ve integrated next-generation threat detection systems as well as adding more protection across all of our services.

We still recommend all users:

  • Reset Toolkit logins
  • Set enquiry forms to auto delete after 24 hours

We want to thank all of our clients for their support, patience and understanding this week and we apologise for any worry caused by this.

Our Support Team are available on 02380 633644 or via support@toolkit.uk if anyone would like to discuss this in more detail.

January 8, 2021 · 10:31 BST
Update

Our servers are all running smoothly again and our team are today working on implementing a next-generation threat detection system. Thank you for your patience, and please do let us know if you have any questions.

January 5, 2021 · 14:41 BST
Investigating

At 2pm yesterday we noticed some suspicious activity on one of our website servers. After working through the night last night to lock down our services we found no evidence that any data was stolen, however there is always a chance this is possible.

As a result we are asking all our clients to:

  • Reset Toolkit login passwords
  • Delete historical client enquiry forms
  • Set enquiry forms to auto delete in TK after 24 hours
  • Subscribe to this status page for future alerts.

We have notified the ICO of the possible breach and will update this page if any other information comes to light.

In the meantime, we’ve set up this FAQs page to help: https://www.toolkitsupport.uk/faq

Our Support Team are available if you have any questions on support@toolkit.uk or by phone on 02380 633644.

January 5, 2021 · 10:34 BST

← Back