Sending To Microsoft Emails

Minor incident Webmail Email (IMAP)
2026-07-28 10:29 BST · 3 days, 3 hours, 58 minutes

Updates

Resolved

We are delighted to confirm that sending services are back to normal.

Our last reported sending issue was at 6am this morning, with no issues on the network since.

This is in line with the 48 hour window Microsoft & OX provided us with on Wednesday.

As we’ve had no reports of any bounce backs to Microsoft mailboxes we will close this status page.

If any users continue to have issues sending to Outlook or Hotmail accounts, please contact our support team on 01243 913 913 or support@toolkit.uk.

July 31, 2026 · 14:24 BST
Monitoring

Microsoft have confirmed they have implemented a fix for the blocked IP (185.74.65.91) from the OX system.

This will allow normal sending to resume for all Toolkit clients to Microsoft mailboxes.

They have advised however that this fix may take 24 - 48 hours to filter through their systems.

We will continue to monitor this over the next 3 days, if you continue to have problems as of Friday, please do get back in touch.

Call our team on 01243 913 913 or email support@toolkit.uk

We’re incredibly sorry for any frustration this caused as we appreciate it impacted a large number of clients tying to email Outlook & Hotmail accounts.

July 29, 2026 · 08:14 BST
Issue

We are aware that sending emails to Microsoft accounts, such as Outlook & Hotmail, is not working from Webmail or IMAP connections.

Open X-Change are investigating this and hope to have a fix in place asap.

We’re sorry for any inconvenience this causes & will update this notification as soon as we know more.

If you’d like to discuss this with out team, please call us on 01243 913 913 or email support@toolkit.uk.

July 28, 2026 · 10:29 BST

← Back