Toolkit Maintenance

Minor incident Toolkit
2021-03-07 12:57 BST · 7 hours, 20 minutes, 56 seconds

Updates

Resolved

We’re delighted to confirm our database updates have been completed and The Toolkit is back online:

https://www.toolkit.uk/

Thank you for your patience.

We will continue to work on security & performance improvements in the coming weeks and will update this page as and when services are improved or temporarily down for maintenance.

If you have any questions contact our Support Team on support@toolkit.uk or call our offices from 9am tomorrow on 02380 633644.

March 7, 2021 · 20:18 BST
Monitoring

The Toolkit will be offline for several hours this afternoon while we make database changes that will improve the security and performance of our Content Management System (CMS).

Websites should not be affected.

In an emergency please text 07786206327.

March 7, 2021 · 13:00 BST

← Back