Toolkit - CMS access unavailable

Minor incident Toolkit
2021-04-08 10:53 BST · 31 minutes, 59 seconds

Updates

Resolved

We’ve now successfully reset our systems so The Toolkit is available again.

We’re sorry for any inconvenience this may have caused for anyone trying to edit their websites or access their Toolkit account.

Websites and emails remained unaffected during this time. It was just access to The Toolkit which was temporarily unavailable.

April 8, 2021 · 11:25 BST
Investigating

We have had to reset our servers which means The Toolkit will be offline for a short period of time.

We’re sorry for any inconvenience this causes.

We will update this page as soon as normal Toolkit service is resumed.

April 8, 2021 · 10:55 BST

← Back