Outlook (Hotmail) Email Sending

Minor incident Email (IMAP)
2021-05-12 18:00 BST · 4 months, 3 weeks, 20 hours, 33 minutes

Updates

Resolved

We’re delighted to confirm that as of this week 99.9% of all emails sent to Hotmail, Outlook, Live or other Microsoft accounts are now delivering successfully.

Since Microsoft first started blocking our legitimate IP addresses in late April, our engineers have worked with them directly to ensure normal service is resumed.

0.01% of users may still be affected, so if any of our clients continue to receive bounce backs please do send them in to us and we can review each one on a case by case basis.

We’re so sorry for any frustration or inconvenience this sending issue has caused.

Moving forwards Microsoft have agreed to let us become part of their feedback group which means the next time an IP of ours is flagged, Microsoft will speak to our engineers before taking any action.

This protects the community of email users & ensures services are not disrupted in the same way.

For more information or to discuss this with our team, call us on 02380 633644 or email support@toolkit.uk.

November 4, 2021 · 15:25 BST
Investigating

Our email service provider Rackspace are continuing to roll out updates to their mail routing and anti-abuse systems. They’re also in constant communication with the team at Microsoft and continue to make adjustments daily to their systems to improve sending success rates.

Although the Outlook sending issue is not completely resolved, Rackspace have reported that sending has significantly improved.

For context, in May 78% of all emails sent to Hotmail accounts were being rejected by Microsoft servers, compared to just 3% now in June.
 
Rackspace will continue to work with Microsoft on this issue and let us know when they’ve been able to find a permanent fix, but for the time being we’re continuing to recommend to our clients that they use Toolkit Webmail when sending emails to Outlook, Hotmail & Live accounts.

Thank you for your patience and as ever, contact us on support@toolkit.uk or 02380 633644 if you’d like to discuss this further.

November 4, 2021 · 15:25 BST
Update

We’re delighted to confirm our Rackspace email engineers have reported a huge decrease in delivery issues to Microsoft Outlook based email addresses over the last week.

We’ve also seen a drastic reduction in bounce backs sent in to us from our own clients in the past 7 days.

Sending to Outlook, Hotmail, 365 and Live addresses is slowly returning to normal, however if any of our clients continue to receive bounce backs please do send them in to us on our support@toolkit.uk address.

November 4, 2021 · 15:25 BST
Monitoring

We’ve successfully tested the Webmail & Whitelisting solutions suggested yesterday and we’re delighted to confirm that in the majority of tests carried out, emails have been received in the Outlook accounts.

While we wait for Outlook to put in a fix, those looking to send to a Live/Hotmail/Outlook account, please do so from Toolkit Webmail:

https://www.toolkitwebmail.co.uk

We also strongly recommend asking the Outlook recipients to whitelist all sending emails using this guide:

https://www.whitelist.guide/outlook/

Outlook are still blocking a small number of emails using Webmail/Whitelisting methods, but most are delivered into the inbox or at the very least, the Outlook users spam folder.

We’re again so sorry for the frustration and inconvenience this is causing but hopefully Outlook will put a fix in place soon so we can all go back to emailing our contacts normally once more.

November 4, 2021 · 15:25 BST
Monitoring

Sending emails to Microsoft Outlook, Live and Hotmail accounts is still problematic.

Outlook published a fix this morning and although initial tests showed they resolved their issues, a number of clients today have reported more bouncebacks.

Rackspace (our email service) are working with Outlook directly to delist a number of legitimate and safe IPs that Outlook have marked as unsafe. This is what is causing the sending issues.

Rackspace have advised that anyone looking to send emails to Outlook, Live or Hotmail accounts do so after the recipient has whitelisted/safelisted the sending emails domain name and email address.

For example, if we were to email from support@toolkit.uk to JonSmith@Hotmail.co.uk, we’d need Jon to whitelist our support@toolkit.uk address and toolkit.uk domain first.

Rackspace have also suggested all users login to Toolkit Webmail and send from there as it utilises a different IP to those sent via mail clients or phones.

Webmail can be accessed here:
https://www.toolkitwebmail.co.uk

There is no guarantee this will work, however we recommend trying as we do not know how long it will take Outlook to implement a fix.

We’ll continue to use this status page to keep all our affected users up to date but don’t hesitate to email or call us if needed.

November 4, 2021 · 15:25 BST

← Back