Webmail Disruption

Minor incident Webmail
2021-10-18 14:12 BST · 3 hours, 15 minutes

Updates

Resolved

Normal Webmail service has been resumed.

You can login again as normal here:

https://www.toolkitwebmail.co.uk

We’ll continue to monitor Webmail over the next 24 hours, but clients and our staff have been able to login to Webmail and send and receive emails normally.

Sorry for the inconvenience this has caused today and thank you for your patience as our team resolved the issues.

November 4, 2021 · 15:25 BST
Investigating

Update:

Our Engineers have identified the issue with Webmail and are actively working towards a resolution.

We’re really sorry for the inconvenience this is causing but we’ll update this page the moment a fix has been implemented.

Please continue to use phone, tablet and desktop mail client configurations to send and receive emails.

November 4, 2021 · 15:25 BST
Investigating

We are investigating reports of connectivity issues to Toolkit Webmail. Users may experience an error upon attempting to login. We will provide further updates as they become available.

Mail Clients (Thunderbird, Outlook, Mac Mail etc.) and mobile/tablet configurations are still working normally as this is a separate issue.

For more information call our support team on 02380 633644 or email us on support@toolkit.uk

We’re sorry for any inconvenience this causes and will update this status page when we know more.

November 4, 2021 · 15:25 BST

← Back