Toolkit Broadcast Unavailable

Major incident Toolkit Broadcast
2022-01-05 17:05 BST · 15 hours, 33 minutes

Updates

Resolved

We’re delighted to confirm all Toolkit Broadcast services have been restored to normal.

We’re very sorry for any inconvenience this temporary downtime has caused.

Please do let our team know if you continue to have any problems with accessing or using Toolkit Broadcast.

January 6, 2022 · 08:38 BST
Issue

Toolkit Broadcast is currently offline. Our engineers are working on a fix, please bear with us as we look to resolve this and get normal services resumed ASAP.

For any further support, please contact our team on 02380 633644 or via support@toolkit.uk.

We will update this status page as and when we know more.

January 5, 2022 · 17:07 BST

← Back