Websites Offline - Maintenance

Major incident Websites
2022-03-07 13:34 BST · 1 hour, 4 minutes, 1 second

Updates

Resolved

Websites are back online and operating normally.

If you continue to see your website as offline or not showing correctly, it’s likely due to you caching it.

Please try visiting your website on your phone (using 4G) or on a different device to get a fresh view.

If you continue to not be able to see your website please call us on 02380 633644 or email our team on support@toolkit.uk and we’ll look in to it straight away.

We’re really sorry for the downtime and thank you for your patience and understanding.

March 7, 2022 · 14:38 BST
Update

We’ve isolated the issue and our team are working on implemented a fix.

We expect normal services to be resumed very soon.

We’ll update this page as soon as we have more info.

Sorry for this down time and we really appreciate everyone’s patience as our team work on this.

March 7, 2022 · 14:13 BST
Investigating

During a routine maintenance update this afternoon our websites have sadly seen some down time.

Our team are currently working on getting normal services resumed ASAP and will update this page as and when we know more.

Email, Domain and Broadcast services are not impacted.

We will update this page in the next 30 minutes.

We’re incredibly sorry for any frustrations or inconvenience this has caused.

March 7, 2022 · 13:37 BST

← Back