Website Server Upgrade from 2022-08-03 07:24 GMT to 2022-08-08 09:06 GMT

Scheduled maintenance Websites
2022-08-03 07:24 GMT · 5 days, 1 hour, 42 minutes

Updates

Resolved

Websites are resolving normally & no down time has been reported.

We will continue to monitor as normal but ask any customers who notice any issues with their websites to get in touch with us.

August 8, 2022 · 09:06 GMT
Update

We’re delighted to confirm no issues have been reported to us since our server upgrade early on Wednesday morning.

Websites are redirecting correctly, /default.aspx is no longer appearing on URLs and traffic has not been impacted.

We’ll continue to monitor web traffic over the weekend but will mark this update as resolved if no issues are raised.

Thank you

August 5, 2022 · 09:08 GMT
Scheduled

This morning we upgraded our website platform as part of a planned server improvement and all services remained live & operational throughout.

We made the following change to our website platform:

Website redirects that were showing:
www.yourdomainname.co.uk/default.aspx

Will now only show:
www.yourdomainname.co.uk

This upgrade helps all our websites and initial reports show zero down time with no impact to any of our websites.

If any of our customers have any issues with their websites please contact us asap.

Phone: 02380 633 644

Email: support@toolkit.uk

Emergency SMS: 07786 206327

August 3, 2022 · 07:39 GMT

← Back